当前所在位置:首页 > 期货配资网

20240201 通达信“攻击筹码斜率”副图指标选股公式--筹码突破

918

2024-06-08 【 字体:

欧欧 欧欧量化 2024-02-01 08:01 发表于广西

图片

图片

一、指标说明:计算筹码的斜率,获利筹码,套牢筹码三线。差值画柱状线,当锁定筹码上穿浮动筹码时,为进场信号,结合转强走妖主图判断。二、副图公式如下:

CTA0:=EMA(V/CAPITAL,3);

CTAZ:=HHV(CTA0,240);

CTAK:=LLV(CTA0,240);

CTAKZ:=MA(C,33);

CTA11:=WINNER(C/1.1)*100,STICK,COLORRED;

STICKLINE(((C/1.1)*100),CTA11,0,2.7,0),COLOR000055;

STICKLINE(((C/1.1)*100),CTA11,0,1.7,0),COLOR000077;

STICKLINE(((C/1.1)*100),CTA11,0,0.7,0),COLOR0000BB;

STICKLINE(((C/1.1)*100),CTA11,0,0.2,0),COLOR0000FF;

CTA12:=WINNER(C/1.2)*100,STICK,COLORYELLOW;

STICKLINE(((C/1.2)*100),CTA12,0,2.7,0)COLOR009999;

STICKLINE(((C/1.2)*100),CTA12,0,1.7,0)COLOR00BBBB;

STICKLINE(((C/1.2)*100),CTA12,0,0.7,0)COLOR00DDDD;

STICKLINE(((C/1.2)*100),CTA12,0,0.2,0)COLOR00FFFF;

CTA13:=WINNER(C/1.3)*100,STICK,COLORFF00FF;

STICKLINE(((C/1.3)*100),CTA13,0,2.7,0),COLORFF1100;

STICKLINE(((C/1.3)*100),CTA13,0,1.7,0),COLORFF5500;

STICKLINE(((C/1.3)*100),CTA13,0,0.7,0),COLORFF9900;

STICKLINE(((C/1.3)*100),CTA13,0,0.2,0),COLORFFDD00;

DRAWTEXT_FIX(C>O,0,0.9,0,'公众号:欧欧量化'),COLOR0000FF;

CTA16:=100,POINTDOT,LINETHICK2,COLORRED;

CTA17:=15,COLORYELLOW;

CTA18:=70,COLORYELLOW;

CTA19:=300,POINTDOT,LINETHICK2,COLORGREEN;

CTA15:=EMA(C,20);

二十日斜率:(CTA15-REF(CTA15,1))/REF(CTA15,1)*100,LINETHICK0;

十日换手率:SUM(VOL,10)/CAPITAL*100,LINETHICK1;

锁定筹码:EMA((CTA0-CTAK)/CTAK*CTAKZ,13),LINETHICK2;

浮动筹码:EMA((CTAZ-CTA0)/CTA0*CTAKZ,13),LINETHICK2;

力量对比:锁定筹码-浮动筹码,COLORSTICK;

筹码交换:CROSS(锁定筹码,浮动筹码);

三、筹码翻转突破选股:

CTA0:=EMA(V/CAPITAL,3);

CTAZ:=HHV(CTA0,240);

CTAK:=LLV(CTA0,240);

CTAKZ:=MA(C,33);

锁定筹码:=EMA((CTA0-CTAK)/CTAK*CTAKZ,13);

浮动筹码:=EMA((CTAZ-CTA0)/CTA0*CTAKZ,13);

筹码翻转突破:CROSS(锁定筹码,浮动筹码);

风险提示:本指标公式仅作为知识分享,模拟测试不构成任何投资建议,不作投资依据。

图片

本站仅提供存储服务,所有内容均由用户发布,如发现有害或侵权内容,请点击举报。

阅读全文
相关推荐

广州天气

广州天气
  今天   多云间阴天   10℃~14℃   吹轻微...

招商蛇口:2023年归母净利润63亿元 同比提升482%

招商蛇口:2023年归母净利润63亿元 同比提升482%
3月18日,招商蛇口发布2023年年度报告。年报显示,2023年,招商蛇口营业收...

学术论文的结构与逻辑:如何构建清晰的研究框架?

学术论文的结构与逻辑:如何构建清晰的研究框架?
在学术研究的世界里,论文是知识传递、观点交流和创新展示的重要载体。一篇优秀的学术...

“科技兴农”——广州农村科技特派员大赛圆满落幕

“科技兴农”——广州农村科技特派员大赛圆满落幕
2024年1月25日上午,广州农村科技特派员大赛颁奖仪式在广州市白云区隆重举行,...

女儿和小朋友打架,“熊家长”的一句话,震惊我三观

女儿和小朋友打架,“熊家长”的一句话,震惊我三观
导读:父母是孩子的榜样,想要教出什么样的孩子,父母的言行举止无疑就是在“以身作则...

脑洞科技进一步出售合共1020股Super Micro股份

脑洞科技进一步出售合共1020股Super Micro股份
脑洞科技(02203)发布公告,于2024年2月16日,除先前公告所披露先前购入...

市科协获得今年全省基层科普行动计划奖补资金151万元 列全省首位

市科协获得今年全省基层科普行动计划奖补资金151万元 列全省首位
近日,甘肃省科协公布2024年甘肃省基层科普行动计划奖补单位,兰州市科协获得农村...

广州进口糖果报关操作步骤拆解,进口申报流程科普

广州进口糖果报关操作步骤拆解,进口申报流程科普
广州进口糖果报关操作步骤拆解,进口申报流程科普 糖果(英文:sweets,日文名...

佳士科技 实控人提议2023年度每10股派发4元

佳士科技 实控人提议2023年度每10股派发4元
每经AI快讯,佳士科技2月22日晚间公告,公司持股5%以上股东、实控人、董事长、...

时隔六年,王兴再“动刀”

时隔六年,王兴再“动刀”
84年战将,成为美团对抗抖音的关键。文|《中国企业家》记者 邓双琳编辑|李薇头图...